Announcement

Announcement Module
Collapse
No announcement yet.

6 Month Enlistment Delay

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 6 Month Enlistment Delay

    I was removed from the Army Reserve's DEP program back in February. I was also (supposed to be) discharged from the Army Reserve. Anyway, I decided that the time was right now and re-enlisted about a week ago. Everything went smoothly, I reserved a spot for training, a job, and a unit. However, when it came time to go to MEPS (for an inspect only), I was told that the Army Reserve never discharged me for some reason. So now I have to wait for the discharge, and then wait another 6 months before re-enlisting. My question is, does the 6 month wait also apply to the Army National Guard? If not, I would rather enlist in the Army National Guard than wait for the Army Reserve to sort it out and then wait another 6 months.

    Thanks!

  • #2
    Re: 6 Month Enlistment Delay

    I see a middle and an end to your question but lacking a beginning. Why are you a DEP loss?

    Comment


    • #3
      Re: 6 Month Enlistment Delay

      Yes you have to wait six months...but of course there may be other factors as well that you haven't mentioned to us that could change the answer.

      Comment


      • #4
        Re: 6 Month Enlistment Delay

        Basically I thought I had asthma because of what a doctor told me about a month after I enlisted. It was kind of a knee jerk reaction to get out because my recruiter said that I would be in trouble for lying to the army about asthma. Anyways, then I had a pulmonary function test and passed fine and it was determined that I don't have asthma. It wasn't a problem when I tried to re-enlist because I have documentation from my doctor.

        Comment


        • #5
          Re: 6 Month Enlistment Delay

          I had a similar issue. I'm glad yours is somewhat resolved because mine isn't yet! Good luck to you.
          Last edited by tlumpkin; December 2nd, 2011, 10:12 AM. Reason: typographical error

          Comment

          Working...
          X